Ziet u hieronder een groen vlak?

Als u hieronder een groen vlak ziet met de succesmelding, dan is uw webbrowser geschikt om overheidswebsites met de meest actuele veiligheidsmaatregelen te bekijken. Ziet u geen groen vlak en geen melding, dan moet u uw computersysteem of browser updaten naar de meest recente versie.

Geen groen vlak? Update uw software!

Uw besturingssysteem is: Search Bot
Uw browser is:

Kijk in onderstaande tabel wat de minimale softwareversies zijn die u nodig heeft om overheidswebsites optimaal te bekijken.

Minimale versies van software

Aanbieder

Software

Microsoft

Windows XP SP3 i.c.m. Internet Explorer 6 of Google Chrome.

Apple

Mac OS 10.5.5

Firefox

Firefox 3.5.9 en 3.6.2

Opera

Opera 10.0

Bekijk eventueel een specifieker en uitgebreider overzicht van browsers en besturingssystemen.

Betere beveiliging overheidswebsites

Overheidswebsites zijn beveiligd, zodat de informatie die u bijvoorbeeld stuurt via een formulier niet onderschept en gelezen kan worden door kwaadwillenden.

Vanaf 1 januari 2011 moeten overheidsorganisaties een nieuwe versie van deze beveiliging gebruiken. De nieuwe beveiliging werkt niet met verouderde software, zoals een oude versie van Windows.

Als u zulke verouderde software hebt, kunt u niet optimaal gebruikmaken van overheidswebsites.

Aanvullende informatie

Overheidswebsites zijn beveiligd met SSL-certificaten van PKIoverheid. Sinds 1 januari 2011 moeten overheidswebsites verlopen certificaten vervangen door een 2e generatie (G2) PKIoverheid-certificaat. Deze certificaten gebruiken een sterker algoritme (SHA256) om informatie te versleutelen.

 
Logius

PKIoverheid Is uw computersysteem geschikt om overheidswebsites te bekijken?